None of my actors show up

Mbr

  • Posts: 11
When I test my game, no actors show up :(

Help please. Thanks

Rob

  • *
  • Posts: 1268
What's your systems and os (like win 32 xp)?

Do you at least see some tiles if they are placed?

Can you save your game and retry?

If still failing, please post log from Debug > Generate Logs from top menu.
GOLDEN RULE #1 : SAVE YOUR GAMES FREQUENTLY
IOS/XCODE DEBUGGING
http://www.stencyl.com/help/view/xcode-ios-troubleshoot/
WATCH STENCYLWORKS VIDEO TUTORIAL BY SUNRISEKINGDOM
http://www.youtube.com/watch?v=KDfRfjzr9j4&feature=channel_video_title

Mbr

  • Posts: 11
What's your systems and os (like win 32 xp)?

Do you at least see some tiles if they are placed?

Can you save your game and retry?

If still failing, please post log from Debug > Generate Logs from top menu.
Yup! Thanks for your help (All I just had to was save :P)

Epic428

  • Posts: 1118
I personally made a habit of saving before testing, and after every change I make.

I also make a habit of closing my game, or sw, and restarting after major changes have been made, this allows the sandbox to compile with completely fresh files so as to ensure all changes are accounted for.
James Moore - Official Support & Documentation.
We cannot and will not respond to PM's asking questions. Please make a new thread in the forums if you have any questions, Thank you.
For better support and faster response times, please post your logs regarding any Stencyl related issues. Debug > Logs > Generate Logs