Stoopid ASIO doesn't allow me to use tracker ;-;

Sunflower

  • Posts: 591
As in topic.

When I try playing track in OpenMPT, the following warning shows:
There are no Creative audio products installed and running on the system that support ASIO

Apparently, it's because I took out the sound card from my computer, and there's apparently no way I would get it back. Also, I know it's not program-specific, since I've seen this error mentioned in context of other soundtrack creation software.

Also, the only files which have "asio" in their name, are ctasio.dll and ctasio64.dll, and they're both in DriverStore/FileRepository/stuffmorestuffetc., and the system doesn't allow to do anything with them, whether it would be copying or removing or whatever.

Anybody knows what else can help? >.<

Hectate

  • *
  • Posts: 4643
http://en.wikipedia.org/wiki/Audio_Stream_Input/Output

Apparently it's a way to access external hardware - which you no longer have installed. Most likely the  sound you now get is all software created.

Looking at OpenMPT, it requires a "Working sound card, the newer the better" so you'll probably not be able to use it.
:
:
Patience is a Virtue,
But Haste is my Life.
Proud member of the League of Idiotic Stencylers; doing things in Stencyl that probably shouldn't be done.

Sunflower

  • Posts: 591
Err... alright, it turned out that after playing a bit with settings I could find a "Sound Card" option! And what was there? A dropdown from which I could choose "The Basic Audio Controller" or however it translates to English!

Therefore, I am baka-baka. Oh well! >.<

(thanks, anyway... ^^')