<MISSING STRING>

Darkhog

  • Posts: 1243
Try reupgrading SW. It's first option under Debug.

There are no impossible things. There is only lack of skills.
Don't click this if your computer has less than 641 kilobytes of RAM.
Stencyl stencyling stencylish stencylers :D

Rob

  • *
  • Posts: 1268
To add to darkhog, you can go and check your language/en folder files and see if they are of different sizes. Corrected, thanks darkhog.

« Last Edit: July 07, 2011, 10:18:59 am by Rob »
GOLDEN RULE #1 : SAVE YOUR GAMES FREQUENTLY
IOS/XCODE DEBUGGING
http://www.stencyl.com/help/view/xcode-ios-troubleshoot/
WATCH STENCYLWORKS VIDEO TUTORIAL BY SUNRISEKINGDOM
http://www.youtube.com/watch?v=KDfRfjzr9j4&feature=channel_video_title

Darkhog

  • Posts: 1243
Upgrade language packs work only for non-english ones, AFAIK.

There are no impossible things. There is only lack of skills.
Don't click this if your computer has less than 641 kilobytes of RAM.
Stencyl stencyling stencylish stencylers :D

invinceableian

  • Posts: 10
Well, I reupgraded and nothing changed. I think if you could send me those language files like you suggested?

Rob

  • *
  • Posts: 1268
We should understand this is for testing purpose only. We need to find a permanent solution for this but here is the zip file you need. Just backup your entire lang folder and swap this in. Let us know what happen.
GOLDEN RULE #1 : SAVE YOUR GAMES FREQUENTLY
IOS/XCODE DEBUGGING
http://www.stencyl.com/help/view/xcode-ios-troubleshoot/
WATCH STENCYLWORKS VIDEO TUTORIAL BY SUNRISEKINGDOM
http://www.youtube.com/watch?v=KDfRfjzr9j4&feature=channel_video_title

invinceableian

  • Posts: 10
I replaced them and it worked! :D Thanks!

Epic428

  • Posts: 1118
Out of curiosity, had you tried to reinstall SW at all?

I mean, it would still be nice to know why the issue happened in the first place, but I'm just curious if something got messed up when the program was being installed. If you continued to have the same problem even when reinstalling, well, then that would be some helpful information to hold on to, in case of future problems.
James Moore - Official Support & Documentation.
We cannot and will not respond to PM's asking questions. Please make a new thread in the forums if you have any questions, Thank you.
For better support and faster response times, please post your logs regarding any Stencyl related issues. Debug > Logs > Generate Logs

invinceableian

  • Posts: 10
Yeah, I uninstalled and reinstalled it three times and it didn't help.

But it works now, so I'm happy. :)

uuu2

  • Posts: 1
I am also having the same issue, so it is not an isolated case.

Also sorry for the bump.

« Last Edit: September 26, 2011, 04:37:09 pm by uuu2 »

Darkhog

  • Posts: 1243
Maybe it has something to do with running SW from protected dir?

There are no impossible things. There is only lack of skills.
Don't click this if your computer has less than 641 kilobytes of RAM.
Stencyl stencyling stencylish stencylers :D

AlmightyGERM

  • Posts: 1
Just had the same problem...  I tried languages updates and nothing worked.. What resolved my issue is I was opening stencyl from my start up menu but when I opened it from the actual folder it resolved the issue.. I noticed too that when the Stencyl load screen appeard (red screen with the fine print) the top right corner said "Missing String" too until I booted it from the folder... I don't know if this helps anyone out there but I just wanted to let you know what I did


Joe

  • *
  • Posts: 2480
The shortcut in your start menu should set the "start at" folder to the Stencyl Program Files directory. Can you check whether or not this is true?