Add Warning to Mac Users Under 10.8

rob1221

  • *
  • Posts: 9448
Mac users under the supported 10.8+ versions have posted about their setup problems a few times already, and I expect that to keep happening a lot.  There should be a warning inside Stencyl that tells them they're using an unsupported OS version.

Jon

  • *
  • Posts: 17526
Added to the nightlies.