xcode, ensuring compatibility with previous versions of osx

kierannolan

  • Posts: 64
Hi

I have built my game using Stencyl 3.1 in the latest version of OSX (Mavericks)

My game works fine on my setup, and on similar machines

However, the game won't work on OSX 10.7.5. The icon highlights when clicked, but quits instantly.

Any advice on how to make a backwards compatible OSX project through Stencyl would be much appreciated, as this is causing me major  problems  :-\

Many thanks

Kieran

rob1221

  • *
  • Posts: 9472
Stencyl hasn't supported 10.7 for a long time.

kierannolan

  • Posts: 64
Hi Rob1221

Thanks for the quick answer. I find the lack of support a bit weird though, it loses a chunk of the market for OSX desktop builds... is there any way it can be achieved at all?