Educators Kit requires 3.2 - how to get??

megan709

  • Posts: 73
Hello - the educators kit says it require requires 3.2. - how do we get 3.2?? thanks, megan

rob1221

  • *
  • Posts: 9247
http://community.stencyl.com/index.php/topic,13789.0.html

That's a subscriber link, but for any non-subscribers reading this, Jon's trying to get 3.2 public soon.

megan709

  • Posts: 73
Thanks - I did go look at the latest release download but since the download was just named stencyl-full I wasn't sure that was the same as 3.2 :-)

Jon

  • *
  • Posts: 17516
We've just put out Stencyl 3.2 as of tonight.

megan709

  • Posts: 73