[IOS/Android] Google AdMob Extension [3.3.7][DEPRECATED]

RulezTeam

  • Posts: 310
Hi Robin,

now it's works. Thank you.

Vectrex71

  • Posts: 534
Aehm? Sorry for my question, but where are the Fullscreen Ads in the new Version ? I used (and loved) your Extension often in previous projects. But now with the new version i can't find Fullscreen Ads ?!

EDIT: I found an old version that works great !

« Last Edit: July 30, 2015, 02:34:32 pm by Vectrex71 »

robinschaafsma

  • *
  • Posts: 714
Aehm? Sorry for my question, but where are the Fullscreen Ads in the new Version ? I used (and loved) your Extension often in previous projects. But now with the new version i can't find Fullscreen Ads ?!

EDIT: I found an old version that works great !


Interstitial Ad is the Fullscreen Ad.

chongyunxiang

  • Posts: 216
Hi,

I've tried installing the extensions, but can't get it to show up in the game. Not only that, the Simple Share extensions as well. Basically any downloaded extensions will give me the same results.

Thank you!

« Last Edit: July 31, 2015, 02:19:25 am by chongyunxiang »

robinschaafsma

  • *
  • Posts: 714
Enabled the extension under Settings->Extension (button becomes red to disabled again)

Close you game, and reopen it.

Go to the extensions in the palette, and you see the blocks you can use.

The Extension Manager, always seems to be empty

chongyunxiang

  • Posts: 216
It's already enabled. I even tried disabling, closing, then enabling and reopening again. Then I open my FB share button and was trying to find the Block under Events. The Extensions tab is empty. I tried typing share, message, facebook, but no results came, except for the gamecenter icon.

I figured that if the SimpleShare doesn't appear, the AdMob will definitely not appear too!

Thanks!!

robinschaafsma

  • *
  • Posts: 714
It's already enabled. I even tried disabling, closing, then enabling and reopening again. Then I open my FB share button and was trying to find the Block under Events. The Extensions tab is empty. I tried typing share, message, facebook, but no results came, except for the gamecenter icon.

I figured that if the SimpleShare doesn't appear, the AdMob will definitely not appear too!

Thanks!!

That's strange, which build of stencyl are you using?

chongyunxiang

  • Posts: 216
I'm using the one downloaded from Stencyl website. It says Build 8453. I even tried deleting and downloading an older version, but it's still the same. So I deleted the older version and reinstalled the one from Stencyl's website.

robinschaafsma

  • *
  • Posts: 714
If you are on windows, you have to use Stencyl Build 8364 or higher to use this extension.

« Last Edit: July 31, 2015, 05:31:50 am by robinschaafsma »

chongyunxiang

  • Posts: 216
My Stencyl build is 8456.  Is this the right way to check for the build version?

robinschaafsma

  • *
  • Posts: 714
Yes thats the correct way, but is says Build 8453 not 8456.

To get the private build, subscribe of wait for update.

letmethink

  • *
  • Posts: 2547
If you are on windows, you have to use Stencyl Build 8364 or higher to use this extension.
I think you meant 8464 which is where the confusion is coming from perhaps.
~Letmethink

robinschaafsma

  • *
  • Posts: 714
If you are on windows, you have to use Stencyl Build 8364 or higher to use this extension.
I think you meant 8464 which is where the confusion is coming from perhaps.

No, i meant 8364.. For Android because this extension used the build in Android SDK, and that SDK is build-in from 8364 and above

« Last Edit: July 31, 2015, 05:33:08 am by robinschaafsma »

chongyunxiang

  • Posts: 216
Ok wait, I'm getting confused.

Previously, I had a typo, its 8453.
So if it's meant for 8364 and above, is mine above 8364?

And if mine is below 8364, how can I get that build? Because I downloaded if off Stencyl's website so I believe that to be the latest release or most updated build.

Sorry for the confusion!

robinschaafsma

  • *
  • Posts: 714
 :D
Ok wait, I'm getting confused.

Previously, I had a typo, its 8453.
So if it's meant for 8364 and above, is mine above 8364?

And if mine is below 8364, how can I get that build? Because I downloaded if off Stencyl's website so I believe that to be the latest release or most updated build.

Sorry for the confusion!

You build is ok, I had read it wrong, sorry for the confusion :D, Than i don't know why you don't see the blocks,