Stencyl 3.3 on OSX Mavericks

SarahCat

  • Posts: 8
I just installed version 3.3 on a MacBook Pro using OSX Mavericks.

Upon installing I get an error saying "Ouch! Something went wrong Please generate your logs."

I have been getting this after every single thing I click. I am pretty sure that Mac 3.3 is the most stable version and I am unsure why this is happening.

Thanks

captaincomic

  • *
  • Posts: 6109
Please post your logs (Debug -> Logs -> Generate Logs). If that doesn't work, go to your workspace/logs/ folder and post the most recent file from there (or all of them as a ZIP).

Btw. currently the most recent version is Stencyl 3.4.0 (Beta 2).

SarahCat

  • Posts: 8
I just downloaded version 3.4 hoping that this could fix the issue. Im not sure why I am unable load or create any games.

I have posted a copy of my log and it appears to be Java related possibly. Any help would be appreciated.

Edit:

I have gotten the program to work but when I go to "test a scene" I get an error saying that I need to install "Flash - 10-Mac" from Stencyl.com. I was taken to the stencyl home page but I was unaware of downloading the program. Thanks

« Last Edit: January 24, 2016, 09:56:08 pm by SarahCat »

captaincomic

  • *
  • Posts: 6109
The Flash Player (flash-10-mac.app) should actually be already included with Stencyl in the installation folder under ext-tools. Do you have it there? If not, something went wrong during installtion. Try reinstalling.

If it's there, please post new logs after trying to test a scene.