[iOS/Android] AppLovin Advertising (0.0.9)

robinschaafsma

  • *
  • Posts: 714
update
2017-03-19 (0.0.4)
- Updated to use with Heyzap Extension 2.9,
- Update SDK to iOS: 3.5.2 Android: 6.4.2,
- Added Android Gradle support for openfl4

If you already purchases this extension, just login to your account on my store to re-download this extension.

« Last Edit: March 22, 2017, 02:17:38 pm by robinschaafsma »

robinschaafsma

  • *
  • Posts: 714
UPDATE

2017-05-16(0.0.5)
-Update SDK to iOS: 4.02 Android: 7.0.3,
-Tested for Stencyl 3.5,
-Required byRobin Toolset Extension Manager

If you already download this extension from my store, login to your account on the store and re-download the extension

« Last Edit: May 16, 2017, 03:53:46 pm by robinschaafsma »

robinschaafsma

  • *
  • Posts: 714
UPDATE

2017-07-29(0.0.6)
- Downgrade SDK to iOS: 3.5.2 Android:6.4.2, works stable with Heyzap.

zerosimms

  • Posts: 699
Thanks for this, saves me a big headache @robinschaafsma. :)
Just wanted to let you know that I did have to manually intervene to get it installed, the extension was looking for a file called
 '...stencylworks/engine-extensions/byRobinextensionmanager-master'
 I could see your extension was downloading the zip but it was called 'master' not 'byRobinextensionmanager-master'.  So I unzipped master in the directory and it all worked, something you might want to look at :)

Cheers

zerosimms

  • Posts: 699
Hey robinschaafsma,

I'm in the process of submitting a game to Apploving and as part of the submission they have asked me to integrate the Facebook SDK, I've had a go, but to no avail. I was wondering if there was any chance you fancied building it? :)

 

rob1221

  • *
  • Posts: 9461
Robin left around the start of the year and stopped all extension development.  There is a Facebook extension that is regularly updated but it also isn't free.


robinschaafsma

  • *
  • Posts: 714
Update

-2019-01-01(0.0.8 ) Update AppLovin SDK to iOS: 6.1.4 Android:9.1.3

ANY ISSUES?
Creating an issue on GitHub
Repository: https://github.com/byrobingames/applovin/issues

Need help with creating a issue?
https://help.github.com/articles/creating-an-issue/

robinschaafsma

  • *
  • Posts: 714
Update

-2019-01-07(0.0.9 ) Added set/get Consent and set/get Age Restricted block.

ANY ISSUES?
Creating an issue on GitHub
Repository: https://github.com/byrobingames/applovin/issues

Need help with creating a issue?
https://help.github.com/articles/creating-an-issue/