Can't publish to HTML5

purplelava

  • Posts: 82
Just downloaded the latest Beta 3.

I can't publish any game to HTML5. Most of them I can test them in HTML, and they run fine. It gives me an error when I try to publish. Log attached.

I have updated Java - no difference. What's going on?


JeffreyDriver

  • Posts: 2262
I have exactly the same problem, and I've seen posts from others who do. Stencyl's handling of HTML5 is still experimental, and so I guess it's a bug that they need to solve.

tigerteeth

  • Posts: 733
I'm curious to know what the situation is with HTML5 and if Stencyl are going to be getting it in order.

gurigraphics

  • Posts: 689
Quote
I can't publish any game to HTML5. Most of them I can test them in HTML, and they run fine. It gives me an error when I try to publish. Log attached.

I have updated Java - no difference. What's going on?
Code: [Select]
Exception in thread "main" java.lang.UnsupportedClassVersionError: com/google/javascript/jscomp/CommandLineRunner : Unsupported major.minor version 51.0It may be a compiler file corrupted .

You uninstalled the Stencyl before installing the new version?

Try uninstalling and reinstalling.

Donni11

  • *
  • Posts: 2182
I'm curious to know what the situation is with HTML5 and if Stencyl are going to be getting it in order.
Probably,  its just going to take some extra work and a lot of testing.
Peace

purplelava

  • Posts: 82

You uninstalled the Stencyl before installing the new version?

Try uninstalling and reinstalling.

Nope I did not, I'll try and let you know.