polydes/repo link broken again

dacaldera

  • Posts: 16
I've been trying to install the dialog extension via the repository but the link is broken.
I keep getting the "Invalid Extension Repository" window.
"http://www.polydes.com/repo is currently inaccessible or is not a stencyl extension repository. "

Thanks,

Dan


Donni11

  • *
  • Posts: 2174
 Justin may be modifying the page so it may be offline for a bit.
The Stencyl Discord Channel , Where the real Stencyl work happens ;).

Avestron

  • Posts: 7
Sorry for necromancing this thread... but I think that a couple months of ever less frequent failed attempts to access this repository (and install this extension) warrants a heads-up.

How can one presently install the current version of the dialogue extension? Inserting the repository link into Extension Repositories has the same results as mentioned in the original post of this thread.

Thanks for indulging my relative tech-deficiency. ^_^

Justin

  • *
  • Posts: 3954
I've updated them for 3.4.0 and uploaded them here for now. Sorry about not putting the repository back together, I'm lazy.

http://www.polydes.com/3.4.0-extensions/

For Live Support: Join our discord channel and ping me @justin.

Avestron

  • Posts: 7
Thank you very much Justin!

I downloaded the zips and the .jars and will proceed to figure out how to install them soon-ish enough-ish. :cP

Avestron

  • Posts: 7
An update.

I followed info on another topic that suggested:

- Putting the .jar files in 'C:\Users\[username]\AppData\Roaming\Stencyl\stencylworks\extensions', and
- Putting the folders resulting from extracting files from archives to 'C:\Program Files/Stencyl/Engine-Extensions'

Including a note on this may be a good idea.

It seems to be working but have to try it out in the next days. Thank you again.