only ios 9.3 stimulator version

HoangS

  • Posts: 35
my stencyl only has a ios 9.3 simulator version  and my xcode has 9.2 , 9.1, 9.0, 8.4, 8.3 8.2 , 8.1 simulator (which are installed) theres no 9.3 in the preference> component  in xcode.

Is there a way to make them match?