byRobin Toolset Extension (5)

robinschaafsma

  • *
  • Posts: 652
byRobin Toolset Extension
For Both Stencyl 3.4 and 3.5



This Toolset is Needed for below Engine Extensions:
AppLovin 0.0.5 >
FacebookAds 1.6.1 >
Heyzap 2.9.1 >
Leadbolt 1.4.1 >
Local Notification 2.5.2 >
Replaykit 0.0.7 >
Simpe Share 1.9.3 >
StartApp 0.0.4>
Tapdaq 2.2.2>
Unityads 0.1.0 >
Vungle 0.0.5>
Webview 2.4.2>

How to Download

Donwload for Stencyl 3.4

Download for Stencyl 3.5

Or

Go to: http://byrobin.nl/store/product/byrobintoolsetextension
Add the extension to the cart en proceed with checkout. After you successfully placed the order, you will get an e-mail with the download link or go to “My Account” section where you can also find the download link.
There will be 2 downloads available, 1 for Stencyl 3.4 and 1 for Stencyl 3.5, download the correct one.

Install the zip file: Go to : http://community.stencyl.com/index.php/topic,3445.0.html

Main Features
    - Install Free Engine Extension inside the Toolset
    - Check for available updates for installed engine extensions.
    - Configurate engine extensions.

Version History

2017-05-16 (0.0.1) First release
2017-05-18 (0.0.2) Update for Engine Webview(2.4.2) and Localnotification(2.5.2). You can now use single and double quotes
2017-07-20 (3) Update for Engine Extension Tapdaq 2.2.2
2017-12-02 (4) Login page and Update for Engine Extension Tapdaq 2.2.3
2017-12-07 (5) Update for Engine Extension Applovin 0.0.7 (enable testads)


« Last Edit: December 07, 2017, 01:59:42 pm by robinschaafsma »
byRobinGames.com


I'am not always on the forum, you can mail me if you have an question. info@byrobin.nl



robinschaafsma

  • *
  • Posts: 652
byRobinGames.com


I'am not always on the forum, you can mail me if you have an question. info@byrobin.nl



robinschaafsma

  • *
  • Posts: 652
UPDATE

2017-05-18 (0.0.2) Update for Engine Webview(2.4.2) and Localnotification(2.5.2).
- You can now use single and double quotes
byRobinGames.com


I'am not always on the forum, you can mail me if you have an question. info@byrobin.nl



suitcasenuke

  • *
  • Posts: 111
Hey Robin! Would there be any reason for the Toolset to be causing Android builds to fail? Not saying it's the culprit, but I didn't have a problem until I installed it, and after any combination of cleaning my game and reinstalling the Android SDK, Stencyl seems to fire the same error at me. I can build for iOS no problem. Any ideas?

robinschaafsma

  • *
  • Posts: 652
UPDATE

2017-07-20 (3) Update for Engine Extension Tapdaq 2.2.2
byRobinGames.com


I'am not always on the forum, you can mail me if you have an question. info@byrobin.nl



robinschaafsma

  • *
  • Posts: 652
Hey Robin! Would there be any reason for the Toolset to be causing Android builds to fail? Not saying it's the culprit, but I didn't have a problem until I installed it, and after any combination of cleaning my game and reinstalling the Android SDK, Stencyl seems to fire the same error at me. I can build for iOS no problem. Any ideas?
The error is from applovin, did you update applovin to latest version?
byRobinGames.com


I'am not always on the forum, you can mail me if you have an question. info@byrobin.nl



suitcasenuke

  • *
  • Posts: 111
Yup, it's up to date. This only happens when I use Applovin on its own (on Android in this case). The extension still works fine, error free, within a HeyZap setup.

robinschaafsma

  • *
  • Posts: 652
Ok  strange, i don't have any problems.

I see Applovin has update there SDK, i will update the extenion to latest SDK. Maybe that will fix this.
byRobinGames.com


I'am not always on the forum, you can mail me if you have an question. info@byrobin.nl



robinschaafsma

  • *
  • Posts: 652
After i update the SDK of applovin i get the same error, still trying to fix it.

It take a bit longer.
byRobinGames.com


I'am not always on the forum, you can mail me if you have an question. info@byrobin.nl



robinschaafsma

  • *
  • Posts: 652
UPDATE

2017-12-02 (4) Login page and Update for Engine Extension Tapdaq 2.2.3
byRobinGames.com


I'am not always on the forum, you can mail me if you have an question. info@byrobin.nl



RulezTeam

  • *
  • Posts: 280
Hi Robin,
I don't understand how to show this toolset. I've tried to install with the normal procedure, then I've tried to copy it on extension folder, but nothing. I cannot see this tool to configure my other extension.. I'm on 3.4 b9328

Edit: Now works.

« Last Edit: December 06, 2017, 10:17:15 am by RulezTeam »