Api target must update

capitanox

  • *
  • Posts: 34
Guys how to update stencyl sdk api to 26

squeeb

  • Posts: 1419
Should be in the settings>>mobile>>android

capitanox

  • *
  • Posts: 34
Yes but there is only api22  play store want 26 or am wrong

johnjanowskibsc

  • *
  • Posts: 23
Has this been fixed as I can't upload to Google Play store

AlvaroBenitez

  • Posts: 7
Capitanox u found any solution???? same problem :(

rob1221

  • *
  • Posts: 9202
Those higher API options are available in Stencyl 3.5.  If you aren't a subscriber or don't want to update to 3.5, you can publish to Google Play now and then still be able to use 3.4 for updates until November.

squeeb

  • Posts: 1419
Will 3.5 be out of beta before november?