Google Play API requirement

SplitAce

  • *
  • Posts: 2
I recently tried to upload my new APK to Google play and was unable to. I got a message saying that Google Play requires API 26 as a target in order to be optimized for security and performance. I checked  the highest API that Stencyl has and it only goes up to 22, is something going to be done in order to make it so we can publish our games on Google Play? I spent $199 for the ability to release games for my development studio.

rob1221

  • *
  • Posts: 9421
Yes, you'll need the latest build here (not Stencyl 3.4 which I assume you're using): http://community.stencyl.com/index.php/topic,13789.0.html

SplitAce

  • *
  • Posts: 2
Thanks Rob, appreciate it.