SDK Update does not work

gcarne

  • Posts: 65
I get errors when updating the Android SDK. I have read "[SOLVED] I can't change any of my mobile target versions when testing" which did not help. Before starting my update process I had Gingerbread in Minimum Version and Target Version was blank. Below are my current standings.

- Attachment Stencyl 10 is error message after trying to test on Android.
- Attachment Stencyl 11 is the settings after download. Minimum Version can be changed. Target Version can not be changed.
- Attachment Stencyl 12 shows how I did the download (took over an hour!). I also tried NDK 64 Bit (=my Windows 10)
- Attachment Stencyl 13 shows my android-sdk directory

What is the actual meaning of Minimum and Target Version? I do not think I understand this correctly. Could someone please explain?

I really hope someone can help. I got customers who installed my App now complaining about Android version compatibility.

I am not as technically skilled as most of you guys. Please try to explain, even if it is simple and obvious to you.

Thanks.

gcarne

  • Posts: 65
Please anyone. . .my 18 months old app is doomed unless I can get this fixed.

Luyren

  • *
  • Posts: 1707
Working.

gcarne

  • Posts: 65
As I wrote in the first sentence above, I have read that post and it did not help. The behavior I get is different.