Android Target Version?

Eloc

  • Posts: 14
So I've gotten through all of the set-up for Running my games on android but I can't select a target version of android, I can set a min version though. I've got an LG-G6 Thin Q running the latest version of Android (9/Pie). Java jdk 8.0_221.

Is there a reason why I can't select a target version?

IronClaws

  • Posts: 2
I have the same problem

havana24

  • *
  • Posts: 505
Hi,

On Stencyl you need to go under Tools > Android > Launch device monitor.

When you are in the device monitor go under Window > Android SDK manager.

In the Android SDK manager you can install the sdk version that you need, for example Android 9 is labeled as "Android 9 (API28)".
Just select it and press "Install packages" at the bottom.

Hope it helps. :)
-Alessandro

My Website: www.havana24.net