is there a way of using Haxe 3.6 instead of haxe 4 ?


Justin

  • *
  • Posts: 4384
You could simply replace the Haxe and Neko binaries in Stencyl's install folder. I'm not positive that OpenFL/Lime will still work well with older versions of Haxe or not. Stencyl may also have made some changes to work only with Haxe 4+.

For Live Support: Join our discord server and ping me @justin.
I'm most often available between 8am and midnight Japan time. (GMT+9)