Error while testing on Android

Ahmad bin adam

  • Posts: 8
Please help I can't test my game on android device although I have installed the Android SDK, Android NDK and Java JDK... I received an error message saying android build[0.0.0] is not supported

Mineat

  • Posts: 344
Did you set the target build for the game?

Ahmad bin adam

  • Posts: 8
Thanks for the reply....
When I tried selecting it. It showed an error icon on the target version which says the selected version is not installed and I have re-installed the Android SDK, NDK and java JDK tines without numbers.

Justin

  • *
  • Posts: 4483
Could you try with the current release candidate for our upcoming 4.0.3 release? Not sure which OS you're using so you can pick from the list.

Windows installer (32-bit)
Windows installer (64-bit)
Windows zip (32-bit)
Windows zip (64-bit)
macOS dmg
macOS zip
Linux tar.gz

If you try redownloading the Android SDK with 4.0.3 does the problem persist?
For Live Support: Join our discord server and ping me @justin.
I'm most often available between 10am and 10pm Japan time. (GMT+9)

Ahmad bin adam

  • Posts: 8
Wow... Thanks for the updates Justin I will download and install it... Actually I was having stencyl 3.3, stencyl 3.4,stencyl 4.0.1,and stencyl 4.0.2 and I tried them all they all had their particular problems but I don't know if the problem comes from my PC.
-Stencyl 3.3 shows compiling and then it disappears, but it compiles to flash
-stencyl 3.4 shows error dialogue box and never compiles to both flash and Android
-stencyl 4.0.1 and 4.0.2 compiles to flash but when compiling to android it says the android build version[0.0.0] is not supported please update it to [29.0.0] and I have reinstalled and selected the latest versions of sdk... So now I will try downloading the version 4.0.3 as you said, and I will give you feedback.  Thanks once again

Ahmad bin adam

  • Posts: 8
I am really grateful Justin this new build really helped me out.. I can now test my android games
Once again thank you :D

« Last Edit: July 30, 2020, 08:11:49 am by Ahmad bin adam »