Game Not loading Tilesets [SOLVED]

OoZI

  • Posts: 4
I made a Simple Scene (See scene1.png below) and when I hit "test", It comes up not showing the tileset (See scene1_play.png below). So, any suggestions?

« Last Edit: January 17, 2012, 01:24:46 pm by OoZI »

Justin

  • *
  • Posts: 4529
Save the game and retest.

Close and reopen the game and retest.
For Live Support: Join our discord server and ping me @justin.
I'm most often available between 10am and 10pm Japan time. (GMT+9)

OoZI

  • Posts: 4
Must have been the tileset i was using, because I made my own simple tileset, used it, and it worked.

minedude11

  • Posts: 8
I'm having the same problem, but I'd really like to not scrap the tileset I already have. When I run the game, the background shows but nothing else, like in the other picture.

Hectate

  • *
  • Posts: 4645
What is the size of your tiles? What is the scene setting for your tile size? Are they the same?

If not, that is your problem. They must match for your tilemap to display properly. Scene settings default to 32x32 tile size, so if your tilemap uses smaller (or larger) tiles, it won't work without having that changed - but it will appear correctly in the Scene Designer.
:
:
Patience is a Virtue,
But Haste is my Life.
Proud member of the League of Idiotic Stencylers; doing things in Stencyl that probably shouldn't be done.

minedude11

  • Posts: 8
They are the same, and it still only shows the background. One of the tilesets I have in my resources has 5000 tiles, is that above the limit.