[iOS][2.0] Universal 2X Loading Bar does not adjust on iPad

Dom818

  • *
  • Posts: 1296
If you use the new Universal 2X feature on the 2.0 Beta, the loading bar at the beginning when the app is loading, does not adjust to the iPad's screen. It stays the size of the standard 1X device and goes to the left. This isn't really a big issue, I just wanted to let you guys know! :)

Jon

  • *
  • Posts: 17524
Thanks, I'll look into it this weekend.

Dom818

  • *
  • Posts: 1296
Thanks, I'll look into it this weekend.

Thanks!

applaud

  • Posts: 370
I know this thread is old - but this problem still exists. I need to release my universal app but after the iPad splash screen shows it flips to a squashed version all over to the left side like the user above mentioned. And for some reason I still get a loading bar even though i've changed all colours to none and all widths to zero. is that just on testing builds?

Urgently need some help with this as loading a universal 2x on iPad is looking very unprofessional right now.

In anticipation... :)

quick edit - i'm going to test if adjusting the Y offset for the load bar will slide it out of view.

I notice you can include a background image for loading - it says for iOS use splash image but theres only a choice for one image so how could you cater for a universal app? Maybe this is why is looks weird during loading.

If anyone knows how to keep it on the splash screen with no alterations please let me know. I'm happy to hack via xcode if need be.

« Last Edit: December 13, 2012, 09:45:00 am by applaud »