Stencyl 3.4.0 is now out. Get it now!

Bug Issue: Glitch in animation, resolution, and tiles


Pages: 1

Edge123

  • Junior Stencyler
October 09, 2017, 12:24:42 am
So whenever I started out a game, I started with a resolution of 1080 x 720. I thought the resolution was too big and changed it to 800 x 600, and it resulted in this.https://imgur.com/VKpQOjO
I did change the background so it had the same resolution as the game but for some reason, it looks smaller than it should in the scene creator, but is fine when the game is tested.
And whenever I tried testing the game it resulted in this.
https://imgur.com/d6uFgrJ
In the image, for some reason the monster, who is on the left, is unable to get to the ground (He is the one you control). I checked the collision area for the tiles and they seem fine. For the person with the tie, I tried to add an idle animation but instead it glitched out and that was the result. Any solutions for these problems?


Edge123

  • Junior Stencyler
October 09, 2017, 03:17:18 pm
Alright well I somehow managed to fix the problem with the animation. I guess I didn't see I put it on another scale when uploading or maybe it was another factor, but I still need help on the other 2 problems.

Somehow managed to fix the problem with the tiles. I don't know how I did it but at least it works now.

Well I managed to find out why the scene was not the same size as the background so all problems are solved!  :D
« Last Edit: October 09, 2017, 10:01:04 pm by Edge123 »


Issue updated by Justin - October 13, 2017, 02:10:49 am
  • Status changed from New to Closed


Pages: 1

Details

  • Reported
    October 09, 2017, 12:24:42 am
  • Updated
    October 13, 2017, 02:10:49 am

  • View Status
    Public
  • Type
    Bug
  • Status
    Closed
  • Priority
    Normal
  • Version
    Stencyl 3.4
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Scene Designer

Tags