Stencyl 3.4.0 is now out. Get it now!

Bug Issue: Can't Build to IOS


Pages: 1

npcrew

  • Subscriber - Stencyl Studio
  • *
September 25, 2017, 12:43:46 pm
I am attempting to publish an ios build and even after importing all my provisioning profiles it still says I'm missing a provisioning profile. When I try to build an XCode Project it says I need to install haxe 3.0 but I have version 3.4 and it still doesn't run.


Pages: 1

Details

  • Reported
    September 25, 2017, 12:43:46 pm
  • Updated
    September 25, 2017, 12:43:46 pm

  • View Status
    Public
  • Type
    Bug
  • Status
    New
  • Priority
    Normal
  • Version
    Stencyl 3.4, 3.4.0 beta
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Compiling/Testing Games

Tags