Bug Issue: image for font has disappeared from editor


Pages: 1

NobodyX

  • Master Stencyler
  • *
November 23, 2017, 11:04:45 pm
I opened up a bitmap font I had made before, and it no longer shows the image of it in the editor. And if I click "Edit Image" then the file that it opens up is blank.

The fonts work normally in game.

Build 9689


New attachment added by NobodyX - November 23, 2017, 11:05:19 pm


NobodyX

  • Master Stencyler
  • *
December 11, 2017, 07:13:28 pm
I made a new font and there was no issue with it for a bit, then after happening to close and open stencyl a couple times the font image disappeared just like with the older fonts in my game.

If I import the image again then it comes back.
« Last Edit: December 11, 2017, 07:17:50 pm by NobodyX »


Issue updated by Justin - February 01, 2018, 10:38:14 am
  • Tags added: 3.5 HP


rob1221

  • Master Stencyler
  • *
February 06, 2018, 03:37:46 pm
Fixed in b9706.

Dev note: image loading should be moved somewhere else for better loading times
  • Status changed from New to Resolved
  • Tags added: 3.5 LP
  • Tags removed: 3.5 HP


Pages: 1

Details

  • Reported
    November 23, 2017, 11:04:45 pm
  • Updated
    February 06, 2018, 03:37:46 pm

  • View Status
    Public
  • Type
    Bug
  • Status
    Resolved
  • Priority
    Normal
  • Version
    Stencyl 3.5
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Font Editor

Tags


Attachments


* fontdisappear.png (13.82 kB, 1142x337 - viewed 44 times.)