Bug Issue: Atlases broken


Pages: 1

Kottis

  • Level 1 Stencyler
November 14, 2017, 05:42:41 am
I get an unexpected error every time I try to select a scene in the atlas tab in settings. After the first error, almost anything I press in the atlas tab gives another error. It seems that going to the atlas tab via the scene editor works fine though.

Logs attached.
« Last Edit: November 14, 2017, 05:43:52 am by Kottis »


New attachment added by Kottis - November 14, 2017, 05:43:01 am


Issue updated by Justin - July 10, 2018, 10:22:19 pm
  • Tags added: resources


Justin

  • Master Stencyler
  • *
September 26, 2018, 09:38:24 pm
Related forum topic:
http://community.stencyl.com/index.php/topic,57380.15.html

Looks like this is caused by a bug in Java when accessibility features are enabled.
https://bugs.openjdk.java.net/browse/JDK-8041559


Justin

  • Master Stencyler
  • *
September 26, 2018, 10:12:43 pm
I think I've fixed this but can't test it myself. Awaiting confirmation here or in the forum topic. b10008.
  • Issue Assigned from (none) to Justin
  • Status changed from New to Need Info
« Last Edit: September 26, 2018, 10:12:55 pm by Justin »


Justin

  • Master Stencyler
  • *
September 28, 2018, 08:40:19 am
Got confirmation in the forum topic that this has been fixed.
  • Status changed from Need Info to Resolved


Pages: 1

Details

  • Reported
    November 14, 2017, 05:42:41 am
  • Updated
    September 28, 2018, 08:40:19 am

  • View Status
    Public
  • Type
    Bug
  • Status
    Resolved
  • Priority
    Normal
  • Version
    Stencyl 3.4
  • Fixed in
    (none)
  • Assigned to
    Justin
  • Category
    Atlases

Tags


Attachments

* log-2017-11-14.zip (1210.83 kB - downloaded 25 times.)