Bug Issue: Linux, tried loading up small level


Pages: 1

wardPlaced

  • Junior Stencyler
December 25, 2017, 03:13:29 am
Hi,

I tried loading up a small level I made way back, instead of clicking Test Scene I went to Test Game. It got stuck and it said to me that I need to make a post detailing what I did. I would love giving you the output of said incident, but it is just stuck now.

I use Ubuntu 17.10, the level I suppose was made with the same version that tries to load it up, maybe Linux mode when testing is just a little too much for an old laptop. While I was writing this the level showed up on my screen, but now I cant get rid of the error message. Maybe after posting this. Its a beta after all, but stencyl still reacts and is not seamingly stuck, I can manipulate the window for instance, just not close it!

Anyways, thanks for this product and allowing me to not do something with it for so long! And thanks for constant improvements. Stencyl is a real competitor to all the other stuff that is out there!


Justin

  • Master Stencyler
  • *
January 11, 2018, 04:27:22 am
You'll need to post your logs for us to see what the problem might have been.

Debug > Logs > Generate Logs. The logs are saved between sessions, so even if you just open Stencyl and generate logs right away, it'll should include info about what happened earlier.

Or better yet, export the game and attach it here.
  • Status changed from New to Need Info
« Last Edit: January 11, 2018, 04:29:20 am by Justin »


Pages: 1

Details

  • Reported
    December 25, 2017, 03:13:29 am
  • Updated
    January 11, 2018, 04:27:22 am

  • View Status
    Public
  • Type
    Bug
  • Status
    Need Info
  • Priority
    Normal
  • Version
    3.4.0 beta
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Compiling/Testing Games

Tags