Stencyl 3.4.0 is now out. Get it now!

Suggestion Issue: Update the default svg library


Pages: 1

yoplalala

  • Subscriber - Stencyl Studio
  • *
May 16, 2017, 05:15:13 am
As said in the title :)


danielle53

  • Subscriber - Stencyl Indie
  • *
May 16, 2017, 07:47:22 am
actually, it is important .. as this causes compilation :  can't access the package flash when inside a macro

actuate has the same problem but it is not yet updated, as a matter of fact, we just need in the mean time to replace the import of flash by imports from openfl with an eventual remap if we use flash

stencyl has a few of files that has the default ..
Script.hx, Actor.hx etc.
 


Justin

  • Master Stencyler
  • *
May 16, 2017, 10:42:06 am
I'll go ahead and update the library, but I don't understand what the issue is that danielle53 is having. I don't have any compilation errors, and there's a remap flag that automatically converts any "flash" package references to "openfl" references. Perhaps your stencyl haxelib is out of date?


Pages: 1

Details

  • Reported
    May 16, 2017, 05:15:13 am
  • Updated
    May 16, 2017, 10:42:06 am

  • View Status
    Public
  • Type
    Suggestion
  • Status
    New
  • Priority
    Normal
  • Version
    (none)
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    (none)

Tags