Stencyl 3.4.0 is now out. Get it now!

Suggestion Issue: please set the default list item type to "text"


Pages: 1

NobodyX

  • Master Stencyler
  • *
April 22, 2016, 02:09:04 pm
If you add an item to a list in the list editor (ie not through blocks) then the accompanying dropdown is set to "number" by default. I almost never use numbers in lists, if ever, and I'm guessing the majority of Stencyl users have way more use for text items over numbers. It's irritating to have to add a bunch of list items and have to switch from "number" to "text" every single time.

It would REALLY be appreciated if the default is changed.

Or, it'd be cool to change it to no dropdown whatsoever and text by default, in the same way maps don't require you to choose one or the other, but I'm guessing that would involve complications maybe?
« Last Edit: April 22, 2016, 02:12:33 pm by NobodyX »


New attachment added by NobodyX - April 22, 2016, 02:09:42 pm


Issue updated by NobodyX - April 22, 2016, 02:12:32 pm
  • Issue renamed from "please set the default list item type to "text" to "please set the default list item type to "text""


Irock

  • Master Stencyler
  • *
April 22, 2016, 02:25:02 pm
Justin and I were talking about this yesterday. We both agree that the list editor isn't that great and he has some ideas on how to improve it


NobodyX

  • Master Stencyler
  • *
April 22, 2016, 02:27:35 pm
Oh ok, great!


rob1221

  • Master Stencyler
  • *
April 12, 2017, 08:43:51 am
I think saving the last used setting would be a better solution than changing the default.  That way both the frequent text users and frequent number users would benefit.


Pages: 1

Details

  • Reported
    April 22, 2016, 02:09:04 pm
  • Updated
    April 12, 2017, 08:43:51 am

  • View Status
    Public
  • Type
    Suggestion
  • Status
    New
  • Priority
    Normal
  • Version
    Stencyl 3.4, 3.4.0 beta
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Behavior Settings

Tags


Attachments


* listbox.png (6.3 kB, 447x226 - viewed 83 times.)