Stencyl 3.4.0 is now out. Get it now!

Bug Issue: The "clear [image] at (x: y: w: h: )" block doesn't work when testing on HTML5


Pages: 1

LIBERADO

  • Expert Stencyler
  • *
August 09, 2016, 06:10:07 am
This block doesn't work on HTML5: 
« Last Edit: August 09, 2016, 06:11:02 am by LIBERADO »


LIBERADO

  • Expert Stencyler
  • *
August 09, 2016, 06:10:46 am
Sometimes I need to use this block of the Image API and export the game to HTML5
« Last Edit: August 09, 2016, 06:13:20 am by LIBERADO »


yoplalala

  • Subscriber - Stencyl Studio
  • *
August 09, 2016, 07:55:29 am
http://community.stencyl.com/index.php/topic,44837.msg250091.html#msg250091

I think the is issue with openfl  ( I remember looking around)


Issue updated by Justin - August 26, 2016, 03:08:08 pm
  • Issue Assigned from (none) to Justin


Issue updated by Justin - August 26, 2016, 07:22:10 pm
  • Tags added: html5


Tuo

  • Expert Stencyler
  • *
September 02, 2017, 11:37:47 am
Subscribing as I use that block a lot in my own image work.


Justin

  • Master Stencyler
  • *
September 04, 2017, 07:14:15 pm
This works now. I'm pretty sure this has worked very since the OpenFL 5 update.
  • Status changed from New to Resolved


Pages: 1

Details

  • Reported
    August 09, 2016, 06:10:07 am
  • Updated
    September 04, 2017, 07:14:15 pm

  • View Status
    Public
  • Type
    Bug
  • Status
    Resolved
  • Priority
    Normal
  • Version
    3.4.0 beta4
  • Fixed in
    (none)
  • Assigned to
    Justin
  • Category
    Design Mode Blocks

Tags