Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - minedude11

Pages: 1
1
I isolated the problem to the tileset causing the problems and deleted it, so the problem is solved.

2
Every tileset matches every scene (they are all 32*32).

3
There you go. It seems that the top layer of my scene is showing correctly, but everything else is invisible.

4
I have attached two images to this post, one is the scene designer and one is the runtime screenshot. My game is too large to attach directly, because there are 12 tilesets (I had to break up the other ones to get under the limit), so could that be causing a problem?

5
Chit-Chat / Re: How did you find out about us?
« on: January 27, 2012, 09:23:54 pm »
Somebody told me that this was the right way to start making video games. They were right.

6
Resolved Questions / Re: Game Not loading Tilesets [SOLVED]
« on: January 25, 2012, 06:45:27 pm »
They are the same, and it still only shows the background. One of the tilesets I have in my resources has 5000 tiles, is that above the limit.

7
I have been having some trouble running my RPG-style game. I am pretty sure that the problem is because the tilesets I am using have too many tiles, and the compiler doesn't know what to do with them. The game runs, but all I see is the background color. I tested it with a tileset of 2760 32^2 tiles. What's wrong?

8
Resolved Questions / Re: Game Not loading Tilesets [SOLVED]
« on: January 22, 2012, 08:31:28 pm »
I'm having the same problem, but I'd really like to not scrap the tileset I already have. When I run the game, the background shows but nothing else, like in the other picture.

Pages: 1