Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - LtVax27

Pages: 1 2 3 4 5 6
31
I'll give this a bump as I should have some time to work on it tomorrow. Any info on why only the 2nd tree has a region or why the boxes wont draw at the right spot will help.

32
Ask a Question / Re: How to store results
« on: February 08, 2017, 07:51:00 pm »
If you search StencylForge for 'List Updater Pluss' you'll get a scene behavior that covers a few basic was to make lists, made it a while ago.

33
So I set them all back and still got the same result due to the screen being the whole scene but thanks for that reminder.
I tried to get the exact numbers and show them but that isn't working right either....
The numbers are good but the locations of the Recs are wrong so that makes debugging the region hard.


And still only the 2nd tree working. So is it conflicting or are they not spawning or missing something ect..

34
This is what i get trying to draw the location of the regions for debugging.

None seem to go where they should (Tree) nor do I know why there are 32 gaps between.

35
The row Values is set to begin at 32x32 going down for the 1st row, it's the 1st tree in the 2nd row that only has the region, the size of the region is set to prevent overlapping or touching and seems fine on that tree. I tried drawing a rec around them but they never seem to line up. (draw at x-y of region or if I draw at x-y screen of Self)

36
This is for a farming code, It spawns the tree's and each tree spawns a Region and sets it to an Attribute, only the 2nd tree spawned seems to have a Region. Are they interfering with each other?

Scene Behavior


Actor Behavior


I need to spawn them to track individual times and know what number they are.
I can use a 'Keyboard Event' to interact when 'Actor' is inside 'Region', but if I use an 'Enter Region' it wont 'print'

37
Bug Archives / stencyl fatal error in gc
« on: October 26, 2015, 07:12:03 am »
Probably just a bug on my end as it Tested without this afterwards, just thought I'd post it just in case. It was a 'Too many heaps' thing.
Google just brought up Steam games and such so I'm guessing it's just something Stencyl uses.

38
Resolved Questions / Re: Error #1009 cameraFollw
« on: October 26, 2015, 07:02:07 am »
Had it there as well, time to feel stupid......

39
Resolved Questions / Error #1009 cameraFollw [Solved]
« on: October 26, 2015, 06:36:49 am »
When the 'Goat' kills me this pops up, I can hit continue and it loads fine but not something I want in the game  :P

I'm only use to working out bugs in the {behavior-hx} folder so I'm kind of stuck.

40
Resolved Questions / Re: Frame Count From Animation Attribute?
« on: October 23, 2015, 05:15:37 am »
Well after working out I had changed it to Android (never noticed that bar beside Test) everything is working fine, sorry about that. (one of those Whyyy moments)

41
Resolved Questions / Re: Frame Count From Animation Attribute?
« on: October 22, 2015, 03:30:04 am »
I thought it always has exported to Flash for testing, I have the scales all off but 1x and removed the code but it's still doing it now, wasn't before, I also got can't find java sdk the other night, one minute it was testing next it was complaining. Reinstalled everything it wanted so it's fine.

42
Resolved Questions / Re: Frame Count From Animation Attribute?
« on: October 22, 2015, 03:09:46 am »
It was still sending to device and I hit test again, then that poped up, was sending to device for 15mins or so then I just shut it down.

43
Resolved Questions / Re: Frame Count From Animation Attribute?
« on: October 22, 2015, 02:50:19 am »
Tried to Test again and got this Error Log

44
Resolved Questions / Re: Frame Count From Animation Attribute?
« on: October 22, 2015, 02:39:37 am »
It's an Actor Behavior, I did try Goat which is the Actor but that didn't work. Took forever to compile and it's taking ages to send to device at the moment using actor. (still going)

45
Resolved Questions / Re: Frame Count From Animation Attribute?
« on: October 22, 2015, 02:20:52 am »
Thanks, just not sure on how to use it? (Mainly a Blocks Guy.)

Pages: 1 2 3 4 5 6