Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - LtVax27

Pages: 1 ... 4 5 6
76
Resolved Questions / Re: Picture Import to Attribute (Custom Code)
« on: October 01, 2015, 08:37:57 pm »
Just in case the question was miss interpreted, the custom code is to import pictures from the Hard Drive but I can't seem to do anything with the picture once it's in.

77
Using the custom code from this page and was wondering how I would get it attached to a Image Attribute. Not use to using custom code and have just started using Images.
Plan is to make a little app for handling multiple images at different sizes for when I'm working on 3D replica models and this seems to be the only thing stopping me, I would just add what images I want to a folder like normal but I want others to be able to use it.

78
Just wondering how you use the image once it's in, I can't seem to Set Image as Last Created Image which I need to do. I'm rigging up a lil app to help me handle multiple images with zoom and pan, I want this so I can easily do 3D replicas.

79
Resolved Questions / Re: Failing to Test game
« on: July 14, 2014, 09:30:24 am »
I highly suggest the Notepad++ as it lays it out in lines and not just a big mess like Notepad, no way I'd fin the line that's broken. And I think that's it, if anyone finds this post they should have an idea on what to do  ;)

80
Resolved Questions / Re: Failing to Test game
« on: July 14, 2014, 08:22:29 am »
What programs could I use to look at those files, I downloaded Haxe but that doesn't seem to open it nor can I find it..... Knowing this should help me in future I hope.

81
Resolved Questions / Re: Failing to Test game
« on: July 14, 2014, 07:55:11 am »
And just like that it's fixed, thank you so much, can finally start working on it again and only after several hours of google searching and stuff. I hope I don't get any more problems like this again, but still that should have shown up long ago, wonder what was wrong to begin with, next time tho I'll remember to check those attributes as well  :D

82
Resolved Questions / Re: Failing to Test game
« on: July 14, 2014, 07:21:00 am »
This is the log it gives me when it stops Testing

[LOG] Loading Closed Resource: Inside Sceen Switch
[LOG] Added: set-game-val-14
[LOG] Added: set-val-123-1
[LOG] Added: set-val-123-3
[LOG] Added: insert-list
[LOG] Added: insert-list
[LOG] Added: scene-change-new
[LOG] Added: event-actor-region
[ERR] Verifying Top Level... event-actor-region
[ERR] Result for: minus - true
[ERR] Result for: insert-list - true
[ERR] Result for: insert-list - true
[ERR] Result for: scene-change-new - true
[ERR] Result for: scene-change-new - true
[ERR] Result for: event-actor-region - false
[LOG] Added: draw-text
[LOG] Added: draw-text
[LOG] Added: draw
[ERR] Verifying Top Level... draw
[ERR] Result for: draw-text - true
[ERR] Result for: draw-text - true
[ERR] Result for: draw-text - true
[ERR] Result for: draw-text - true
[ERR] Result for: draw - false
[LOG] Added: set-xy
[LOG] Added: set-xy
[LOG] Added: if
[LOG] Added: init
[ERR] Verifying Top Level... init
[ERR] Result for: get-item - true
[ERR] Result for: get-item - true
[ERR] Result for: tostring - true
[ERR] Result for: if - false
[ERR] Result for: init - false
[LOG] Added: set-game-val-6
[LOG] Added: scene-change-new
[LOG] Added: event-actor-region
[ERR] Verifying Top Level... event-actor-region
[ERR] Result for: scene-change-new - true
[ERR] Result for: scene-change-new - true
[ERR] Result for: event-actor-region - false
[LOG] Added: set-game-val-14
[LOG] Added: set-val-123-1
[LOG] Added: set-val-123-3
[LOG] Added: insert-list
[LOG] Added: insert-list
[LOG] Added: scene-change-new
[LOG] Added: if
[LOG] Added: set-game-val-6
[ERR] java.lang.NullPointerException
[LOG] Added: scene-change-new
[ERR] java.lang.NullPointerException
[LOG] Unexpected problem on thread AWT-EventQueue-0: null
[LOG] Added: if
[LOG] Added: step
[ERR] Verifying Top Level... step
[ERR] Result for: plus - true
[ERR] Result for: insert-list - true
[ERR] Result for: insert-list - true
[ERR] Result for: scene-change-new - true
[ERR] Result for: scene-change-new - true
[ERR] Result for: if - false
[ERR] Result for: scene-change-new - true
[ERR] Result for: scene-change-new - true
[ERR] Result for: if - false
[ERR] Result for: step - false
[LOG] Activated: Inside Sceen Switch
[LOG] Open Took 2956ms
[LOG] Total Took 3291ms
[ERR] java.lang.NullPointerException
[ERR] java.lang.NullPointerException
[LOG] Unexpected problem on thread AWT-EventQueue-0: null

83
Resolved Questions / Re: Failing to Test game
« on: July 14, 2014, 06:56:19 am »
OK here is the new log, my net is playing up so sorry for the external sorce.

[Link removed no longer needed]

just copy to your browser to get it

84
Resolved Questions / Re: Failing to Test game
« on: July 14, 2014, 04:00:04 am »
After another few hours of trying to work out whats what, nothing. Would be nice if there was a Youtube video on Debugging, however I did update to Stencyl 3.1 (No idea why auto update didn't do it) and it did find some errors, fixed most of them with [(Text) as Number] tho this one is still annoying me. It says the same thing both ways I do it.

85
Resolved Questions / Failing to Test game
« on: July 14, 2014, 01:45:40 am »
Ive looked through a few posts and tried finding the problem myself in the Logs but to no success. There were just too many [ERR] I tried deleting anything new I added (after backing it up) and that didn't help.  It's a fairly large game ATM so I'd hate to try and copy it all over to a new game.

Also I don't know what or where the { [LOG] Initializing... 285 : Graope Spin } is as it should be Grape and the only Scene Behavior/Attributes that has this is all correctly spelled.
Also:
[ERR] Could not delete file:
[ERR] Warning: This kind of block does not exist: ACTOR / CONTROL / FONT
[ERR] Reading generic element ID:
Any hint's or tips on how to tidy up some of these errors will be appreciated.

Pages: 1 ... 4 5 6