Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - danielle53

Pages: 1 2 3 4
46
Abandoned Bugs / Re: Encountered errors while building your game.
« on: October 13, 2015, 04:57:11 am »
very strange ..
I've got the same kind of error :
Code: [Select]
2015-10-13 11:22:45,065 DEBUG [pool-1-thread-1] stencyl.sw.util.Util: Running command: [plaf/neko-linux/neko, /home/dan/Projets/plaf/haxe/lib/lime/lime/tools/tools.n, -verbose, test, -release, project.xml, linux, -openfl, /home/dan/stencylworks/stencylworks/games-generated/G1/]
2015-10-13 11:22:45,212 INFO  [Thread-10] stencyl.sw.util.StreamGobbler: [neko] Called from C:\Common\Eclipse Workspace Windows\Stencyl\plaf/haxe/std/neko/_std/EReg.hx line 200
2015-10-13 11:22:45,212 INFO  [Thread-10] stencyl.sw.util.StreamGobbler: [neko] Uncaught exception - load.c(237) : Failed to load library : /home/dan/Projets/plaf/neko-linux/regexp.ndll (libpcre.so.3: cannot open shared object file: No such file or directory)
Called from C:\Common\Eclipse BUT I am not under Windows !
Some how it is quite normal that this failure to load a library is not seen as an error ...


47
can we have more precisions ?

48
 :( the video doesn't exist anymore.

49
Bug Archives / Re: Can't create new games or kits...
« on: September 03, 2015, 01:35:01 pm »
What did you do ? May be you have found a workaround since june 2015 ..
I've got the same problem with 3.3.2 :( in september 2015 with a fresh install

50
Resolved Questions / Re: directory lang missing Stencyl 3.3.2 build 8627
« on: September 02, 2015, 11:03:46 am »
No trouble :)
I feel nearly sorry about it. I was maybe mislead by the warning.
 I was astonished that the lang files were found despite the warning ... I did not go further and Yes Stencyl falls back to the Stencyl's installation directory.
Quote
2015-09-02 11:53:19,638 DEBUG [AWT-EventQueue-0] stencyl.sw.prefs.LanguagePage: Found Breton in lang\br
Sorry about the "noise" .
.. stays the misleading (at least a little bit ? : ) debug message ..

Shall I understand that it is possible to make Stencyl use only the languages I would have chosen to put inside my [workspace]/lang ?


51
Resolved Questions / directory lang missing Stencyl 3.3.2 build 8627
« on: September 02, 2015, 05:46:28 am »
The directory lang was not created in my workspace.
Is it because I set lang.debug=true in [workspace]/prefs/boot.txt ?
Code: [Select]
2015-09-02 11:53:03,509 INFO  [Thread-5] stencyl.sw.util.StreamGobbler: [haxelib] RunMain.hx:43: Used setup, so using userDir as workspace.
202015-09-02 11:53:19,647 DEBUG [AWT-EventQueue-0] stencyl.sw.prefs.LanguagePage: Found French in lang\fr
15-09-02 11:53:03,509 INFO  [Thread-5] stencyl.sw.util.StreamGobbler: [haxelib] RunMain.hx:52: workspace: D:\_Projets\_stencyl\STENCYWORK\stencylworks/
2015-09-02 11:53:19,011 DEBUG [AWT-EventQueue-0] stencyl.sw.app.App: Action: Preferences... [menu.file.prefs]
2015-09-02 11:53:19,558 DEBUG [AWT-EventQueue-0] stencyl.sw.util.FileHelper: Failed to list contents of D:\_Projets\_stencyl\STENCYWORK\stencylworks\lang. It does not exist or is not a directory.
2015-09-02 11:53:19,558 DEBUG [AWT-EventQueue-0] stencyl.sw.util.FileHelper: Directories within lang: [lang\br, lang\de, lang\el, lang\en, lang\es, lang\fi, lang\fr, lang\it, lang\nl, lang\pl, lang\pt, lang\ru, lang\zh, lang\zh_CN]
2015-09-02 11:53:19,638 DEBUG [AWT-EventQueue-0] stencyl.sw.prefs.LanguagePage: Found Breton in lang\br
2015-09-02 11:53:19,639 DEBUG [AWT-EventQueue-0] stencyl.sw.prefs.LanguagePage: Found German in lang\de
2015-09-02 11:53:19,642 DEBUG [AWT-EventQueue-0] stencyl.sw.prefs.LanguagePage: Found Greek in lang\el
2015-09-02 11:53:19,643 DEBUG [AWT-EventQueue-0] stencyl.sw.prefs.LanguagePage: Found English in lang\en
2015-09-02 11:53:19,644 DEBUG [AWT-EventQueue-0] stencyl.sw.prefs.LanguagePage: Found Spanish in lang\es
2015-09-02 11:53:19,646 DEBUG [AWT-EventQueue-0] stencyl.sw.prefs.LanguagePage: Found Finnish in lang\fi
2015-09-02 11:53:19,648 DEBUG [AWT-EventQueue-0] stencyl.sw.prefs.LanguagePage: Found Italian in lang\it
2015-09-02 11:53:19,649 DEBUG [AWT-EventQueue-0] stencyl.sw.prefs.LanguagePage: Found Dutch in lang\nl
2015-09-02 11:53:19,651 DEBUG [AWT-EventQueue-0] stencyl.sw.prefs.LanguagePage: Found Polish in lang\pl
2015-09-02 11:53:19,652 DEBUG [AWT-EventQueue-0] stencyl.sw.prefs.LanguagePage: Found Portuguese in lang\pt
...

52
News / Re: Cppia (Faster Standalone Testing)
« on: September 02, 2015, 05:15:00 am »
Hi,
my prefs/boot.txt is replaced when I start Stencyl. I have to use a temporary write permission  on it in order to
set  my preferences..
  • debug=true, 
  • cppia.enabled=true
  • html5.enabled=true
Needless to say that I've got a warning about it
Code: [Select]
Level:     ERROR
From:      stencyl.sw.Session
but at first view, no problems with the compilation of cppia itself

Pages: 1 2 3 4