Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - JuicyBeetleGames

Pages: 1 2 3 4 ... 7
16
Ask a Question / Stretching an Actor based on Mouse X and Y
« on: September 04, 2018, 03:11:00 am »
Hi there Stencylers!

A quick question; Is there a way to stretch an actor based on X and Y of the mouse while it stays in position?

Basically I have something similar to the old school Mario 64 game, where you can click on a part of the characters head and stretch it around the place, while that piece still stays in a same position.

https://www.youtube.com/watch?v=Nn-Rz6lBGW0

Any thoughts, or solutions would be greatly appreciated!

Cheers,
JBG

17
Thank you so much!

JBG

18
Hey Liberado,

Awesome work with these tools! Really love your stuff.
If I may, would I be able to try out an extension which moves an actor along a bezier curve, rather than draw one?

Cheers,
JBG

19
Ask a Question / Re: Simulator won't work anymore?
« on: November 01, 2017, 05:08:48 am »
Looks like I can only read the file, and not edit it. It asks me if I would like to unlock it, but then it comes up saying that I cannot edit the volume. I tried looking online for a solution, but to no luck. Is this a normal thing?

Cheers,

JBG

20
Ask a Question / Re: Simulator won't work anymore?
« on: October 31, 2017, 04:25:59 pm »
hmmm, when i open that file, this is what shows (attached). Looks similar to what you have suggested, so I'm not sure what else to change?

JBG


21
Ask a Question / Simulator won't work anymore?
« on: October 31, 2017, 01:42:59 am »
Hey everyone!

Lately, I have been having issues with the iOS simulator. For some reason, stencyl will not recognise the simulator on my mac book any more. I have tried multiple device simulators, but to no success. I still have the simulator on the mac, but I read up somewhere that they have changed the name to just "Simulator" rather than "iOS simulator". I tried to see if there was any software updates for the simulator, but I couldn't find anything.

I have attached the log files here. Hopefully it's nothing too dramatic, and an easy fix

Cheers,

JBG

22
Awesome! Thanks guys for that! That seemed to have worked!

There was only one Jar file within that extension (which is the one you have mentioned above). However, I believe what fixed it was 'clean project'. That is a life saver.

Moral of the story; always clean projects, especially after an extension update :)

Thanks guys!

23
Ok cool. Got it :D

So I have followed what you have said, and It has come up with another error :S

Looks like it might be the same one, but I'm not sure. Still saying 'Dexer' amongst  the errors.

24
Awesome! I'll try that again tonight. As for the Vungle, since I purchased v0.0.3, would I also have to purchase 0.0.5, or would it download for free for me (as an update)?

Cheers,

25
Ok cool. So it doesn't seem to throw that same error anymore, but it looks like a new one has appeared.

Hopefully this one is an easy fix as well xD

Cheers

26
I tried installing the Toolset but it didn't seem to recognize the file.

I downloaded the toolset.zip file off of the website you had provided (even downloaded both to test it).

I then tried to install it via the 'Install Extension...' button inside of Stencyl, but it did not seem to do anything when I tried to install it.
So I tried the other way and pasted the Toolset folder into the Stencyl_Extensions folder, but still no luck.

When downloading the toolset Extension Manager zip folder, there appeared to be another Zip folder within that, plus the java file.  I extracted that one as well and there appeared to be yet another folder with the Java Executable within that.
I tried installing all alternative options, but still no luck.

Here are screenshots of my extensions, and the file that I had downloaded within the Extension Directory.

27
Hey Robin!
I've just recently downloaded the latest HeyZap extension (2.9.1) as well as the ByRobin Toolset Manger (1.4). I have stencyl 3.4 installed and I keep getting these errors (image attached), followed by a series of errors about missing blocks.

This errors has only recently come up since installing the new HeyZap extension.

Please Help,

Cheers
Can you post your logs, thanks

Of course! Here you are. Hopefully this helps
What i can see in the logs is that you don't have the byrobin toolset extension installed, only the byrobin engine-extension is installed.

Make sure you have both below extenions installed and enabled.:
- Byrobin Engine Extension 1.4 (http://community.stencyl.com/index.php/topic,47150.0.html)
- Byrobin Toolset Extension 3 (http://community.stencyl.com/index.php/topic,51498.0.html)

And of course the Heyzap extension.

Strange, i thought I did have it installed. I installed it via the Extension settings in Stencyl.
Either way, I'll try that when I get home today :)

28
Hey Robin!
I've just recently downloaded the latest HeyZap extension (2.9.1) as well as the ByRobin Toolset Manger (1.4). I have stencyl 3.4 installed and I keep getting these errors (image attached), followed by a series of errors about missing blocks.

This errors has only recently come up since installing the new HeyZap extension.

Please Help,

Cheers
Can you post your logs, thanks

Of course! Here you are. Hopefully this helps

29
Hey Robin!
I've just recently downloaded the latest HeyZap extension (2.9.1) as well as the ByRobin Toolset Manger (1.4). I have stencyl 3.4 installed and I keep getting these errors (image attached), followed by a series of errors about missing blocks.

This errors has only recently come up since installing the new HeyZap extension.

Please Help,

Cheers

30
Ask a Question / Re: Quick question about IAP
« on: March 03, 2017, 01:28:20 am »
Working fine now :)
Ended up just having a global boolean attribute and requesting all the IDs at once.

Works fine!

Thanks

Pages: 1 2 3 4 ... 7