Bug Issue: stencly 4.0.1 10300 ok wont load more then 1 img at a time


Pages: 1

kade 101

  • Junior Stencyler
March 03, 2019, 02:39:22 am
on 3.0.4 this worked just fine but on 4.0.1
after some testing of code I found this......

FOUND THE PROBLEM __hopefully this helps_______________________________
so here's what's up in points to understand better.
1  (all my paths do work under a condition)

2 ( my paths for my (image instance Attribute's) are correct)

3  (if they are the only 1 img loaded  at the time in the code)

4  (if I try to load more  then 1 img in one go like say 2 or more img's it bugs   
      out and will only load the __first img ___ and not the second one
       and so on.           when this happends it will no longer run the rest
                                         of the code and just frezze's at that point)

so from this I would have to say its got some thing to do with the engine but I don't know that's all I can work out as I cant see whats going on behind the code and would most likey not understand how it works so GL at this one 
« Last Edit: March 04, 2019, 04:24:43 am by kade 101 »


Issue updated by kade 101 - March 03, 2019, 02:40:09 am
  • Issue renamed from "stencly 10300 loading img's from the extra's folder??? help never happend be for" to "stencly 4.0.1 10300 loading img's from the extra's folder??? help never happend be for"


rob1221

  • Master Stencyler
  • *
March 03, 2019, 07:03:13 am
Could you attach a sample project showing the problem?
  • Status changed from New to Need Info


kade 101

  • Junior Stencyler
March 03, 2019, 11:41:43 pm
worked it out the program stencyl is not allowing folders in extras now
UPDATE
never mind I jumped the gun with this one look at my log above
« Last Edit: March 04, 2019, 12:18:00 am by kade 101 »


kade 101

  • Junior Stencyler
March 03, 2019, 11:46:56 pm
 ok may have worked it out look at above text log I have bin doing all day XD
  • Issue renamed from "stencly 4.0.1 10300 loading img's from the extra's folder??? help never happend be for" to "stencly 4.0.1 10300 cant load img's in a folder in extras pleas fix"
« Last Edit: March 04, 2019, 12:16:28 am by kade 101 »


Issue updated by kade 101 - March 03, 2019, 11:48:58 pm
  • Issue renamed from "stencly 4.0.1 10300 cant load img's in a folder in extras pleas fix" to "stencly 4.0.1 10300 updated cant load img's in a folder in extras pleas fix"


Issue updated by kade 101 - March 04, 2019, 04:07:28 am
  • Issue renamed from "stencly 4.0.1 10300 updated cant load img's in a folder in extras pleas fix" to "stencly 4.0.1 10300 ok wont load more then 1 img at a time"


New attachment added by kade 101 - March 04, 2019, 04:21:38 am


New attachment added by kade 101 - March 04, 2019, 04:32:46 am


rob1221

  • Master Stencyler
  • *
March 04, 2019, 07:52:38 am
I don't see how that text has anything to do with not loading images.  Could you attach a sample project (.stencyl)?


Pages: 1

Details

  • Reported
    March 03, 2019, 02:39:22 am
  • Updated
    March 04, 2019, 07:52:38 am

  • View Status
    Public
  • Type
    Bug
  • Status
    Need Info
  • Priority
    Normal
  • Version
    (none)
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Engine

Tags


Attachments


* menu.png (131.9 kB, 1357x2323 - viewed 23 times.)
* settings information set up.txt (0.79 kB - downloaded 10 times.)