Bug Issue: MyAssets: Invalid escape sequence


Pages: 1

tntmanos

  • Junior Stencyler
January 04, 2016, 12:22:10 pm
When i test i get this:
MyAssets: Invalid escape sequence
   line: 59
   columns: 15-15

log here:
http://pastebin.com/fp9Qe9bS

any help?
« Last Edit: January 13, 2016, 07:24:42 am by captaincomic »


captaincomic

  • Master Stencyler
  • *
January 05, 2016, 02:05:23 pm
Please post the contents of the following file
<your workspace>/games-generated/<your game>/Source/scripts/MyAssets.hx

You can find your workspace with Debug->View->View Workspace Folder.
  • Status changed from New to Need Info


tntmanos

  • Junior Stencyler
January 05, 2016, 11:21:43 pm
its ok i went into the hx file and found the problem ...
it was the controls
  • Version changed from (none) to 3.3.1
  • Issue renamed from "Unknown Crash" to "Unknown Crash(I FIXED IT)"


captaincomic

  • Master Stencyler
  • *
January 06, 2016, 07:20:35 am
Okay, cool. Could you tell me what it was exactly? Were there some special characters in the control names?


Issue updated by captaincomic - January 13, 2016, 07:24:42 am
  • Issue renamed from "Unknown Crash(I FIXED IT)" to "MyAssets: Invalid escape sequence"
  • Category changed from (none) to Controls


captaincomic

  • Master Stencyler
  • *
January 17, 2016, 01:57:51 pm
Nevermind.

Illegal characters in Control names won't be accepted anymore in build 8871.
  • Status changed from Need Info to Resolved


Pages: 1

Details

  • Reported
    January 04, 2016, 12:22:10 pm
  • Updated
    January 17, 2016, 01:57:51 pm

  • View Status
    Public
  • Type
    Bug
  • Status
    Resolved
  • Priority
    Normal
  • Version
    3.3.1
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Controls

Tags