Bug Issue: B9703 Publishing to Android Crashes


Pages: 1

id8games

  • Subscriber - Stencyl Studio
  • *
January 23, 2018, 06:06:18 pm
Testing to Flash works fine, but Publishing to mobile throws error. Attached logs.
"encountered errors while building your game"...

https://www.dropbox.com/s/5zzoydh8xkicbvx/log-2018-01-24.zip?dl=0

System is Windows 10, 64 bit, working with Build 9703.

Publishing with previous builds used to work, so nothing has changed from the game side of things.


id8games

  • Subscriber - Stencyl Studio
  • *
January 29, 2018, 09:17:00 pm
SOLUTION FOUND - for some reason, this Build, when I open a game, was removing the Icon (1024 x 1024 pixels), once I reloaded the icon, the game compiled to Android fine.


Issue updated by Justin - February 01, 2018, 10:27:57 am
  • Tags added: 3.5 NP


rob1221

  • Master Stencyler
  • *
May 13, 2018, 07:52:25 am
Do you know how to reproduce this?  Deleting the icon from the game folder just causes the default icon to be created again during saving.
  • Status changed from New to Need Info


id8games

  • Subscriber - Stencyl Studio
  • *
May 14, 2018, 02:42:45 pm
Unfortunately I don't. I could not reproduce the error.
It just happens sometimes.


Justin

  • Master Stencyler
  • *
August 10, 2018, 04:42:21 pm
I've never been able to reliably reproduce this either, and yet I've seen it happen to other people a number of times. This seems like a pretty uncommon bug, so while I hope we can figure it out eventually, I don't think this needs to be fixed for 3.5.
  • Tags removed: 3.5 NP


Pages: 1

Details

  • Reported
    January 23, 2018, 06:06:18 pm
  • Updated
    August 10, 2018, 04:42:21 pm

  • View Status
    Public
  • Type
    Bug
  • Status
    Need Info
  • Priority
    Normal
  • Version
    3.5.0 beta 1
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Compiling/Testing Games

Tags