Bug Issue: Stencyl not launching on my mac with latest version


Pages: 1

tolania

  • Junior Stencyler
March 08, 2018, 07:15:43 am
I have the latest version of Java yet stencyl will not open on my mac and gives me the error message:

Could not launch Stencyl!

You need to have Java 8 or newer installed on your Mac.
Visit http://java.com for more information...


Justin

  • Master Stencyler
  • *
March 08, 2018, 01:13:09 pm
Do you have Java 9? I've heard that Java 9 actually might not work so well, though I haven't tried it out yet.

Could you try with Java 8?


tolania

  • Junior Stencyler
March 08, 2018, 02:00:49 pm
Thanks Justin, I downgraded to Java 8 and it worked :D


Issue updated by Justin - July 26, 2018, 09:57:04 pm
  • Tags added: java 9


Pages: 1

Details

  • Reported
    March 08, 2018, 07:15:43 am
  • Updated
    July 26, 2018, 09:57:04 pm

  • View Status
    Public
  • Type
    Bug
  • Status
    New
  • Priority
    Normal
  • Version
    Stencyl 3.4
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Engine

Tags