Bug Issue: App Loading Bar & Slow Loading


Pages: 1

Wasanni

  • Subscriber - Stencyl Studio
  • *
July 21, 2018, 11:32:57 am
When running an app on android (ios not yet tested) I get a loading bar and it takes 2-3 seconds to load the app. This happens on the latest 3.5 release and on 3.4 instead of the loading bar it shows the game title and takes a few seconds to load the app. Even a blank game does the same thing. I would like to be able to have a custom loading screen that opens instantly and then loads the resources for the next scene but I cannot seem to get that working. Even if I remove all atlases from loading right away it still does the same thing.

I have recently noticed that I am not the only one having this issue. Here are screenshots of what happens on 3.4 9300 and 3.5 9927




STENCYL 3.5 Loading Bar



STENCYL 3.4 Loading TItle


rob1221

  • Master Stencyler
  • *
January 18, 2019, 12:38:27 pm
Is this still an issue in 4.0?
  • Status changed from New to Need Info


Wasanni

  • Subscriber - Stencyl Studio
  • *
January 18, 2019, 12:58:16 pm
I haven't had this issue in 4.0. My game loads instantly as there are very few things to load. If it starts to happen as I add more resources to load on startup I will make a post but it seems to be fine as far as I can tell.


Issue updated by rob1221 - January 18, 2019, 01:02:33 pm
  • Status changed from Need Info to Resolved


Pages: 1

Details

  • Reported
    July 21, 2018, 11:32:57 am
  • Updated
    January 18, 2019, 01:02:33 pm

  • View Status
    Public
  • Type
    Bug
  • Status
    Resolved
  • Priority
    Normal
  • Version
    Stencyl 3.4, Stencyl 3.5
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Engine

Tags