Bug Issue: Black lines outside of Actors / spaces between Actors


Pages: 1

JuicyBeetleGames

  • Subscriber - Stencyl Studio
  • *
September 13, 2018, 07:44:59 pm
Sorry to bring this up if it has been resolved, but A strange thing is happening with a few of my actors. There seems to be a black thin line on the edges of my actors when they go through there animations.
I tried to avoid it by:
- created them all at the same size
- using a number of animation and/or frames
- Imported all at the same size (no scaling)
- removed/ added collision
- changed sizes (grow) effects, and no luck

I have also come across another issue as well when duplicating actors next to each other using 'at: X of last created actor, y: y + height of last created actor', and in some devices, they seem to have a few empty pixels between the actors (Asus Transformer Pad TF300T), but works fine on mobile (Samsung S5).

I saw a post about OpenfFL causing some of these issues, and was wondering how I could fix this? Do I just reinstall stencyl again (currently have build 9300).
Would greatly appreciate the help :)


Vorens Studios

  • Junior Stencyler
September 15, 2018, 01:49:28 am
This issue is resolved in version 3.5.0.

Jani


rob1221

  • Master Stencyler
  • *
January 18, 2019, 10:17:24 am
I'll assume this is fixed since there hasn't been a response, but if that's not the case then you can post here again.
  • Status changed from New to Resolved


Pages: 1

Details

  • Reported
    September 13, 2018, 07:44:59 pm
  • Updated
    January 18, 2019, 10:17:24 am

  • View Status
    Public
  • Type
    Bug
  • Status
    Resolved
  • Priority
    Normal
  • Version
    Stencyl 3.4
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Engine

Tags