Bug Issue: No graphics when exporting


Pages: 1

Kottis

  • Level 1 Stencyler
October 30, 2018, 05:55:08 am
When exporting on Mac, all I see is a black screen.  Sounds still play and inputs still work, but no graphics are displayed, not even the background color of the scene.

This might be a duplicate issue, but the existing bug report is marked as duplicate, and the issue it links to is marked as resolved, so I made a new thread as this bug is still present.


Justin

  • Master Stencyler
  • *
October 30, 2018, 06:09:01 am
This is a problem for you in 3.4 as well?

edit: Ah, I see you marked it as 3.5. I assumed you were testing in 3.4 because you're not a subscriber anymore.
« Last Edit: October 30, 2018, 06:10:15 am by Justin »


Kottis

  • Level 1 Stencyler
October 30, 2018, 08:49:59 am
Yeah, I subscribed because exports stopped working in 3.4 (different issue), but since this bug prevents me from using 3.5 I asked for a refund. So right now there’s no working version of Stencyl I can use.


Justin

  • Master Stencyler
  • *
November 15, 2018, 11:40:54 pm
Marking this as duplicate in favor of the other issue.

http://community.stencyl.com/index.php?issue=1355.0
  • Status changed from New to Duplicate


Pages: 1

Details

  • Reported
    October 30, 2018, 05:55:08 am
  • Updated
    November 15, 2018, 11:40:54 pm

  • View Status
    Public
  • Type
    Bug
  • Status
    Duplicate
  • Priority
    Normal
  • Version
    Stencyl 3.5
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Compiling/Testing Games

Tags