Bug Issue: tweens over 0 seconds don't do anything


Pages: 1

NobodyX

  • Master Stencyler
  • *
November 01, 2018, 02:00:15 pm
b10057


Justin

  • Master Stencyler
  • *
November 02, 2018, 04:26:55 am
Works fine for me. Can you show me the block you're using?
  • Status changed from New to Need Info


NobodyX

  • Master Stencyler
  • *
November 02, 2018, 03:58:47 pm
Oh I got it wrong. It's when you do a 0 second tween and then another tween immediately after, like in the attachment, then the 1st one doesn't do anything anymore.


New attachment added by NobodyX - November 02, 2018, 03:59:04 pm


AlexVsCoding

  • Subscriber - Stencyl Studio
  • *
November 04, 2018, 04:02:47 pm
I also second this issue, it's broken the majority of my projects which rely heavily on various tweens. To my knowledge, scaling and fade are broken and the types of tween strong out and bounce out immediately skip their transition or don't play altogether. This still remains an issue in 10060. Please fix this issue.


rob1221

  • Master Stencyler
  • *
November 05, 2018, 08:13:10 am
Fixed in b10061.
  • Status changed from Need Info to Resolved
  • Issue Assigned from (none) to rob1221


Pages: 1

Details

  • Reported
    November 01, 2018, 02:00:15 pm
  • Updated
    November 05, 2018, 08:13:10 am

  • View Status
    Public
  • Type
    Bug
  • Status
    Resolved
  • Priority
    Normal
  • Version
    (none)
  • Fixed in
    (none)
  • Assigned to
    rob1221
  • Category
    Engine

Tags


Attachments


* tween.png (9.81 kB, 576x146 - viewed 56 times.)