Bug Issue: SDK license error when building for android on version 4.0.1


Pages: 1

pleichty

  • Junior Stencyler
April 03, 2019, 10:50:35 am
After updating to version 4.0.1 I get the following error when testing the game for the Android platform.

License for package Android SDK Platform 28 not accepted

I have uninstalled and reinstalled Stencyl several times and it still fails.  I am using the free version of Stencyl.


New attachment added by pleichty - April 03, 2019, 10:53:41 am


Raiyumi

  • Subscriber - Stencyl Studio
  • *
April 04, 2019, 02:45:33 pm
I've been getting the same issue with an older project that was originally built in 3.4.
Except it's asking for accepting the agreements for 'Android SDK Platform 24'.


Justin

  • Master Stencyler
  • *
April 18, 2019, 06:45:47 pm
Marking as duplicate of http://community.stencyl.com/index.php?issue=1545.0
  • Status changed from New to Duplicate
« Last Edit: April 18, 2019, 06:46:00 pm by Justin »


Pages: 1

Details

  • Reported
    April 03, 2019, 10:50:35 am
  • Updated
    April 18, 2019, 06:45:47 pm

  • View Status
    Public
  • Type
    Bug
  • Status
    Duplicate
  • Priority
    Normal
  • Version
    (none)
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Compiling/Testing Games

Tags


Attachments

* log-2019-04-03.zip (146.24 kB - downloaded 30 times.)