Bug Issue: Google Play Store Publishing Error: Android API 26 Is required


Pages: 1

taulant

  • Subscriber - Stencyl Studio
  • *
April 24, 2019, 01:27:35 pm
When I upload the APK I get this prompt from the Goole Play Store
Quote
Upload failed
Your app currently targets API level 16 and must target at least API level 26 to ensure it is built on the latest APIs optimized for security and performance. Change your app's target API level to at least 26. Learn how.

Meanwhile Stelncyl doesn't allow selection above API level 22.

I looked in the forum and the recommendation was to set the edit Openfl settings to the line below
Code: [Select]
<android minimum-sdk-version="26" target-sdk-version="26” />
Doing this just throws an error. I am attaching the error log for more information.
http://community.stencyl.com/index.php?action=dlattach;topic=58511.0;attach=61944

I am really disappointed as I just paid $199 to be able to publish my game.  :(
« Last Edit: April 24, 2019, 01:29:06 pm by taulant »


Justin

  • Master Stencyler
  • *
April 25, 2019, 01:17:05 am
Closing as not an issue. This is due to an old version of Stencyl.

http://community.stencyl.com/index.php/topic,58511.0.html
  • Status changed from New to Closed


Pages: 1

Details

  • Reported
    April 24, 2019, 01:27:35 pm
  • Updated
    April 25, 2019, 01:17:05 am

  • View Status
    Public
  • Type
    Bug
  • Status
    Closed
  • Priority
    Normal
  • Version
    Stencyl 3.4
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Compiling/Testing Games

Tags