Bug Issue: iOS and Xcode compilation fail


Pages: 1

ericar1996

  • Subscriber - Stencyl Studio
  • *
August 04, 2019, 03:29:02 pm
Hello!

I have an issue compiling a game for iOS or Xcode. The log is attached. Not sure what causes the issue. I am using Stencyl build 10300 on iOS Mojave 10.14.6.

Thank you!
« Last Edit: August 04, 2019, 03:32:50 pm by ericar1996 »


New attachment added by ericar1996 - August 04, 2019, 03:30:54 pm


Issue updated by ericar1996 - August 05, 2019, 03:39:28 pm
  • View Status changed from Private to Public


yoplalala

  • Subscriber - Stencyl Studio
  • *
September 10, 2019, 02:24:23 am
Hi I have exactly the same issue.
I'm am also on 10.14.6  and I used Stencyl's latest build 10417.

I've tried to delete neko https://github.com/Stencyl/stencylpedia/blob/master/chapter-a/installing-neko.md and install it again but it does the same thing.


Justin

  • Master Stencyler
  • *
September 25, 2019, 10:30:17 pm
ericar1996's bug is due to build 10300 using Neko 2.1.0. Later builds use 2.2.0. You can continue to use 10300 and manually install 2.2.0 by following these steps.

I'm unsure why yoplalala is having the same issue. That version of Stencyl should ensure you're using Neko 2.2.0. Is the error in your logs exactly the same? (I'm going to mark this thread as resolved in response to ericar's problem. Yoplalala, if you want to, you can create a new issue.)
  • Status changed from New to Resolved
  • Issue Assigned from (none) to Justin
« Last Edit: September 25, 2019, 10:30:08 pm by Justin »


Pages: 1

Details

  • Reported
    August 04, 2019, 03:29:02 pm
  • Updated
    September 25, 2019, 10:30:17 pm

  • View Status
    Public
  • Type
    Bug
  • Status
    Resolved
  • Priority
    Normal
  • Version
    (none)
  • Fixed in
    (none)
  • Assigned to
    Justin
  • Category
    Compiling/Testing Games

Tags


Attachments

* log-2019-08-04.zip (31.53 kB - downloaded 48 times.)