Bug Issue: JDK 8 Is Entirely Unavailable


Pages: 1

Fool

  • Level 1 Stencyler
August 27, 2019, 09:11:02 am
Okay, so releasing for web requires JDK 8.

Instructions are to go to oracle. Thats fine.

But JDK 8 is EOL so it's now 'archived' and requires a sign on. Fine.

Problem is (and I've tried multiple accounts and multiple browsers), ANY attempt to sign into the oracle website results in a single sign on error that says
"System error. Please re-try your action. If you continue to get this error, please contact the Administrator."

every. time.

At this point I essentially can't publish with stencyl because of this outside factor.

I tried looking for external links to the jdk but no luck. Oracle seems to be the only source for it.

Worse from what I understand openjdk doesn't work and newer jdks won't do either, it has to be jdk 8 specifically.

What do I do? Does anyone have a link to the jdk in question or some sort of solution because I'm lost.


Justin

  • Master Stencyler
  • *
August 27, 2019, 11:17:16 pm
Not sure what the problem is with Oracle's site, but here's another good (perhaps better) source of the JDK.

https://adoptopenjdk.net/


Fool

  • Level 1 Stencyler
August 28, 2019, 02:25:41 pm
Thank you Justin. I was under the impression it *had* to be JDK 8 specifically.
If open jdk works that would do it.


Justin

  • Master Stencyler
  • *
September 25, 2019, 10:25:04 pm
In the latest private builds, all Stencyl releases bundle Java.
  • Status changed from New to Resolved
  • Issue Assigned from (none) to Justin
  • Version changed from Stencyl 3.3, Stencyl 3.4, Stencyl 3.5 to Stencyl 3.5


Pages: 1

Details

  • Reported
    August 27, 2019, 09:11:02 am
  • Updated
    September 25, 2019, 10:25:04 pm

  • View Status
    Public
  • Type
    Bug
  • Status
    Resolved
  • Priority
    Normal
  • Version
    Stencyl 3.5
  • Fixed in
    (none)
  • Assigned to
    Justin
  • Category
    Compiling/Testing Games

Tags