Suggestion Issue: Blocks for HTML5


Pages: 1

JeffreyDriver

  • Subscriber - Stencyl Indie
  • *
September 01, 2019, 04:02:23 pm
The blocks under GAME > FLASH need to be made to work in HTML5.

Blocks for Armor Games should also be considered.


LIBERADO

  • Expert Stencyler
  • *
September 01, 2019, 04:59:16 pm
+1


DufferBoy

  • Junior Stencyler
October 10, 2019, 06:48:03 am
Blocks for Kongregate and NewGrounds APIshould also be there. OR atleast an extension for these API is strongly required




DufferBoy

  • Junior Stencyler
October 24, 2019, 02:37:15 am
This is the way by which you can externaly implement the API


Issue updated by Justin - December 08, 2019, 03:05:09 am
  • Tags added: 4.1.0


JeffreyDriver

  • Subscriber - Stencyl Indie
  • *
March 06, 2020, 02:52:16 pm
This is the way by which you can externaly implement the API
There's an extension for Kong and Newgrounds.

Still need native blocks though.


Pages: 1

Details

  • Reported
    September 01, 2019, 04:02:23 pm
  • Updated
    March 06, 2020, 02:52:16 pm

  • View Status
    Public
  • Type
    Suggestion
  • Status
    New
  • Priority
    Normal
  • Version
    Stencyl 3.5
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Design Mode Blocks

Tags