Bug Issue: [HTML5] [Windows][Android]Applying tint effect on actor doesn't tint attached image instances


Pages: 1

yoplalala

  • Subscriber - Stencyl Studio
  • *
December 02, 2015, 12:37:54 am
an image is better than a thousand words


Not tested on Mac, linux, IOS
« Last Edit: December 02, 2015, 12:52:44 am by yoplalala »


Issue updated by yoplalala - December 02, 2015, 12:45:13 am
  • Issue renamed from "[HTML5] Applying tint effect on actor doesn't tint attached image instances" to "[HTML5] [Windows]Applying tint effect on actor doesn't tint attached image instances"


Issue updated by yoplalala - December 02, 2015, 12:52:44 am
  • Issue renamed from "[HTML5] [Windows]Applying tint effect on actor doesn't tint attached image instances" to "[HTML5] [Windows][Android]Applying tint effect on actor doesn't tint attached image instances"


Issue updated by captaincomic - December 14, 2015, 03:07:42 am
  • Tags added: html5


Justin

  • Master Stencyler
  • *
February 05, 2018, 08:52:39 pm
See if this is still the case.
  • Tags added: 3.5 LP


yoplalala

  • Subscriber - Stencyl Studio
  • *
February 07, 2018, 02:54:22 am
Build 9706  still is the case


rob1221

  • Master Stencyler
  • *
May 11, 2018, 09:08:54 am
I'm not seeing this issue any more and it was probably fixed in either February or March.
  • Status changed from New to Closed
  • Tags removed: 3.5 LP, html5


Pages: 1

Details

  • Reported
    December 02, 2015, 12:37:54 am
  • Updated
    May 11, 2018, 09:08:54 am

  • View Status
    Public
  • Type
    Bug
  • Status
    Closed
  • Priority
    Normal
  • Version
    (none)
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    (none)

Tags