Bug Issue: [Build 10500] Copying an attribute from a scene to another


Pages: 1

yoplalala

  • Subscriber - Stencyl Studio
  • *
March 21, 2020, 10:20:29 am
1 - copy an attribute from a scene A  to  a scene B where it doesn't exist
2 - In attributes of the scene B, it has not been created

( It creates it when you copy an event)

Tested on Linux Ubuntu


Issue updated by Justin - June 03, 2020, 02:12:25 am
  • Tags added: 4.0.3


Justin

  • Master Stencyler
  • *
June 30, 2020, 11:41:21 pm
Is this with the right-click menu copy and paste, or dragging copied blocks?

I tested the former just now and found no problems with it, so if that's the case, I may need a sample game and more specific steps to reproduce the problem. If it's the latter, I fixed that today in #1837: Drag and drop blocks to another behaviour doesn't work.
  • Status changed from New to Need Info
  • Category changed from Design Mode Blocks to Design Mode


Justin

  • Master Stencyler
  • *
July 02, 2020, 12:21:29 am
Removing this from the 4.0.3. milestone so it doesn't hold back a release.
  • Tags removed: 4.0.3


yoplalala

  • Subscriber - Stencyl Studio
  • *
July 14, 2020, 09:02:27 am
It is when dragging


Justin

  • Master Stencyler
  • *
July 14, 2020, 03:58:25 pm
Great, then this is fixed already by the linked issue. Thanks.
  • Status changed from Need Info to Duplicate


Pages: 1

Details

  • Reported
    March 21, 2020, 10:20:29 am
  • Updated
    July 14, 2020, 03:58:25 pm

  • View Status
    Public
  • Type
    Bug
  • Status
    Duplicate
  • Priority
    Normal
  • Version
    (none)
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Design Mode

Tags