Bug Issue: Official kits do not work in 4.0.2


Pages: 1

newnewnew

  • Junior Stencyler
March 22, 2020, 10:52:17 am
I downloaded two kits from http://www.stencyl.com/developers/samples/ and neither works in 4.0.2 .  The game opens, but is impossible to play.

What happens:
* Stencyl requires me to convert them to new format.
* Stencyl opens them.
* I press the Test Game button and the game opens.

What does not work:
* The  actor does not react to button presses and the game is impossible to play.

When I downgraded to 3.4.0, the kits worked correctly.

Kits: AlienApproach, Platformer


Issue updated by Justin - Yesterday at 02:12:31 am
  • Tags added: 4.0.3


Pages: 1

Details

  • Reported
    March 22, 2020, 10:52:17 am
  • Updated
    Yesterday at 02:12:31 am

  • View Status
    Public
  • Type
    Bug
  • Status
    New
  • Priority
    Normal
  • Version
    (none)
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Compiling/Testing Games

Tags